Pagelayer 1.1.2 Launched – Security Fix

The Pagelayer team has released version 1.1.2.
This version has important security fixes and many UI and UX improvements for the Pagelayer Editor.
The following is a list of changes :

  • [Security] For security reasons, we have changed the nonce names for the editor and for non-editor tasks. We urge all users to update to Pagelayer 1.1.2 as soon as possible.

We will be launching many more changes in the upcoming version.
We would also like to thank the WordPress community as we have reached 200000+ active Pagelayer users.

Regards,
The Pagelayer Team