Requirements

The following are the system requirements to use Pagelayer :

WordPress 4.7 or greater

Pagelayer will work with WordPress 4.7 or greater.
(Its always advisable to keep your WordPress up-to-date with Softaculous or wpCentral)

Was this helpful to you?

Leave a Reply